Apple, Bir Türk’ün macOS High Sierra’da Bulduğu Kritik Güvenlik Açığını Kapattı!

0
macOS High Sierra

Apple bugün, macOS High Sierra 10.13.1’i ve macOS High Sierra 10.13.2’yi çalıştıran herhangi bir Mac’te herhangi bir parola girmeye gerek kalmaksızın yönetici hesabına erişim sağlanmasına neden olan kritik güvenlik açığını gidermek için “Güvenlik Güncellemesi 2017-001” adı ile bir güncelleme yayınladı.

macOS High Sierra Güvenlik Güncellemesi

Dün, Türk geliştirici Lemi Ergin tarafından Twitter’da paylaşılması sonucu ortaya çıkan güvenlik açığı (ilgili haber) ile herhangi birisinin “Sistem Tercihleri > Kullanıcılar ve Gruplar” menüsünden “root” kullanıcı adını ve boş bir parola ile yönetici ayrıcalıklarına sahip olmasını sağlıyor.

İLGİLİ İÇERİK:  4.999 Dolar Fiyat Etiketine Sahip iMac Pro'nun İnceleme Videoları YouTube'da Göründü!

Mac Root

Güvenlik güncelleştirmesi şimdi Mac App Store’da kullanıma sunuldu ve indirilebilir durumda. Apple, güncellemenin mümkün olan en kısa sürede macOS High Sierra çalıştıran tüm Mac’lere yüklenmesini öneriyor. Apple, güvenlik güncelleştirmesinin macOS High Sierra 10.13.1 çalıştıran tüm Mac’lerde otomatik olarak kurulacağını söyledi.

Apple, güvenliğin her Apple ürünü için öncelikli öneme sahip olduğunu ve maalesef ortaya çıkan bu sorun ile tökezlediklerini kabul etti.

YORUM YAPIN, DEĞER KATIN!

Lütfen yorumunuzu buraya yazın.
Lütfen adınızı buraya yazın.