macOS High Sierra eski sürümlerde güvenlik açığı

0
macOS High Sierra

macOS High Sierra eski sürüm tehlikesi! Open Radar tarafından çok öncesinde paylaşılan bir hata raporunda, macOS High Sierra’nın mevcut sürümündeki Sistem Tercihleri’nin App Store menüsünde herhangi bir parola girilmeden değişiklik yapılmasına izin veren bir güvenlik açığının yer aldığı ortaya çıktı, ancak…

teknoloji hattı
teknoloji hattı

Open Radar’ın dile getirdiği güvenlik açığını bizde daha önce macOS High Sierra 10.13.2 çalıştıran kendi Mac’imizde denediğimizde böyle bir güvenlik sorununun olmadığını gördük. Siz de söz de bu güvenlik sorununun macOS High Sierra’da kullanılamaz olduğunu deneyimleme şansınız var. Bunun için;

  • Sistem Tercihleri’ni açın.
  • App Store seçeneğine tıklayın.
  • Ekranın sol alt köşesindeki kilit simgesi açıksa simgeye bir kere tıklayarak kilitli hale getirin.
  • Şimdi kilit simgesine tekrar tıklayın. Bu adımda göreceksiniz ki sistem parolasını girmeniz istenilecektir. Şifrenizi girmediğinizde veya yanlış girdiğinizde herhangi bir değişiklik yapamayacağınızı görebilirsiniz.

Open Radar’ın belirttiği gibi, App Store tercihlerinin parola girişi yapılmadan değiştirilmediğini, yanlış girilen parolanın kabul edilmediğini onaylayabiliriz.

Ayrıca, başka Sistem Tercihleri için de ​​oturum açma istemlerini hatalı bir parola ile gerçekleştiremeyeceğinizi bilmenizi isteriz. Kullanıcılar ve kullanıcı grupları Sistem Tercihleri’nde geçerli bir parola değişikliği yapmadan herhangi bir değişiklik yapılması da mümkün değil.

Apple bu hatayı, Apple daha sonra çıkardığı güncel sürümlerle giderdi. Ama eski sürümleri hala kullananlar varsa güncel sürümleri kullanmaları şiddetle önerilir.

teknoloji hattı

YORUM YAPIN, DEĞER KATIN!

Lütfen yorumunuzu buraya yazın.
Lütfen adınızı buraya yazın.

This site uses Akismet to reduce spam. Learn how your comment data is processed.